Jump to content


Photo

Getting errors trying to access channels on Android App which never happened before....

simtv1 viewing error android app

  • Please log in to reply
No replies to this topic

#1 haskamr2

haskamr2

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 July 2016 - 12:36 PM

Hi,

I had to reset my Simple TV1 box and reset/format hard drive last night which eventually worked. (the reason for this is that I added a SimpleTV2 box last night to my dvr list but it somehow removed the SimpTV1 box I had already configured so I had to start from scratch with SimpTV1 - both devices are recognized now - however I disconnected the SimpTV2 dual tuner box until I can resolve the SimpTV1 box issue below).

I'm able to view ota channels on my pc via SimpTV1 without issue...however, the Simple TV app for my Samsung Note 3 running Lollipop shows the channel guide but when I try to watch a show it loads, tunes, then buffers.....then it gives me this error:
"Alert - There was a problem playing. If the issue persists, please verify that your SimpleTV box is plugged in and functioning correctly." 

 

I never had this issue before(in Kit Kat) - and I had restarted my SimpTV1 box a few times last night when I was getting it to detect the box again which it eventually did. 

 

I even cleared the app cache and uninstalled/reinstalled the Android app(which I don't believe is the problem but wanted to rule out any issue possible).

 

Any idea on how to fix this "problem playing" issue? All the hardware is up and running and functional. 

 

Thanks!

 

- haskamr2  "NSSTV"  (Not So Simple TV)     :rolleyes:







Also tagged with one or more of these keywords: simtv1, viewing, error, android app

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users